View Link
Java Version 7 Vulnerability
Event Type: ADVISORY
 
Monday, January 21, 2013
12:00 AM - 11:59 PM
Calendar:
Announcements
Contact:
Ann Marie Krupski
(860)297-2181
Department:ITS
Oracle recently announced a vulnerability in their Java version 7 software (JRE 1.7). If you are currently running version 7 on your computer, please update to the latest version. Please note that version 6 of the Java software (JRE 1.6) is not affected. We advise you remain on version 6 at this time if that is the version you currently have. Most campus computers we believe have version 6. Newer computers recently purchased may have version 7.

How Do I Tell What Version I Have?

From each browser you have on your computer, go to the following web site: http://javatester.org/version.html

If you have a java browser enabled, it will provide you with a pink box giving you the version number.

If you do not see a pink box, you do not have java enabled, so you are safe from this vulnerability.

There is also a link on this page to get the latest version of Java. Alternatively, you may also see an orange java installer icon on the bottom right of your Windows task bar, if you have an outdated version of Java on your computer.

More information on the vulnerablilty can be found on the CERT's website:

http://www.kb.cert.org/vuls/id/636312

Please contact the Help Desk if you have any questions:
Faculty and Staff: 860-297-2100
Students: 860-297-2007

Thank You,
Ann Marie
Related Events
Event DateEvent TimeTitleLocation
1/21/2013 Mon
12:00 AM - 11:59 PM Java Version 7 Vulnerability 
1/22/2013 Tue
12:00 AM - 11:59 PM Java Version 7 Vulnerability 
1/23/2013 Wed
12:00 AM - 11:59 PM Java Version 7 Vulnerability 
Add to Personal Calendar
Download iCal
Google Calendar
Yahoo Calendar
Windows Live

http://b28.cc.trincoll.edu/PublicMasterCalendar/EventDetails.aspx?data=hHr80o3M7J7NKAUvqXTDAKtphlziLOzE0QL6OlC75kjOrktgR2AzobUZBHXNZSB3